Apple aveva dichiarato che la falla in OpenSSL nota come Heartbleed non interessava i suoi software e servizi. Nell'elenco mancavano però i dispositivi hardware, forse per dare il tempo agli ingegneri di risolvere il problema di AirPort Extreme e Time Capsule di ultima generazione, quelle con il Wi-Fi ac. Oggi è stato rilasciato l'update 7.7.3 che migliora la sicurezza relativa a SSL/TLS. Le altre basi AirPort non necessitano di questo aggiornamento che è dunque specifico per i modelli del 2013, esclusa la AirPort Express.

airport-extreme