Chi acquista un dispositivo nei primi giorni di vendita è consapevole (o almeno dovrebbe esserlo) che sta comprando un prodotto quasi a scatola chiusa. Gli "early adopter" infatti non in rare circostanze si ritrovano con spiacevoli sorprese (gli acquirenti di Galaxy Note 7 sapranno sicuramente di cosa sto parlando). Per fortuna aziende del calibro di Samsung sono in grado di offrire un'assistenza completa in casi del genere (in cui è importante limitare la cattiva pubblicità) pur non eliminando il disservizio e il disturbo fornito al cliente.

iphone7-plus

Una situazione analoga ma infinitamente meno problematica, viene vissuta in queste ore da alcuni utenti di MacRumors con l'iPhone 7, che stanno segnalando un problema per cui il device non ritrova il segnale della rete cellulare dopo aver disabilitato la modalità "Uso in aereo". Secondo un documento interno a Cupertino, la problematica è stata già riconosciuta da Apple, che sta cercando una soluzione; nel frattempo l'indicazione fornita ai centri di assistenza è di riavviare i dispositivi affetti. Nel caso la mancanza di segnale permanga, il suggerimento è di rimuovere e reinserire la SIM.

A riprova del problema, un utente ha inviato un video in cui mostra il comportamento di iPhone 7, di fianco ad un iPhone 6s che invece ritrova perfettamente il segnale della rete dopo la disabilitazione della Modalità Aereo. L'autore del video ha dichiarato che l'iPhone 7 in questione è il modello AT&T (venduto anche in Europa) quindi con chip Intel, questo si differenzia dal modello per Verizon e Sprint che supporta anche le reti CDMA, con a bordo un modem prodotto da Qualcomm. L'utente ha portato il proprio iPhone 7 presso un Apple Store, dove gli è stato sostituito con uno nuovo. Probabilmente l'assistenza è stata fornita prima che giungessero indicazioni da Cupertino.

Al momento non si conoscono ulteriori dettagli. Rimane ancora da capire se sono coinvolti solo gli iPhone 7 con chip Intel, se si tratta di un questione software e se il bug riguarda unicamente le reti At&T. Bisogna segnalare che altri utenti di MacRumors, rispondendo al post pubblicato, hanno spiegato come abbiano riscontrato lo stesso problema anche con iPhone 6s: in questo caso potrebbe essere iOS 10 il colpevole. Nei prossimi giorni arriverà probabilmente una dichiarazione ufficiale di Apple con cui riusciremo ad avere un'idea più chiara sulla portata del problema.